T25 Türöffner funktioniert nicht mehr

Dieses Thema enthält 1 Antwort und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  Torben Vanselow vor 1 Monat.

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beiträge
  • #20028

    AndiL
    Teilnehmer

    Hallo zusammen,

    leider funktioniert mein Türöffner meiner T25 mit Doormaster nicht mehr. Sobald die Funktionalität z.B. in MxBell ausgeführt wird höre ich zwar an der Tür ein Geräusch, jedoch ist es leiser und eher gedämpft verglichen mit der Zeit als die Funktion noch getan hat.

    Der Unterschied ist scheinbar eine Aktualisierung der Firmware auf die neueste Version „MX-V4.7.2.18“. Davor war die direkte Vorgänger-Firmware installiert.

    Leider finde ich das Problem nicht und würde mich über Unterstützung freuen. Welche Schritte sollte ich prüfen um die Fehlerursache bestimmen zu können?

    Ich bin für jeden Hinweis sehr sehr dankbar.

    Andreas

    #20052

    Torben Vanselow
    Keymaster

    Hallo Andreas und willkommen,

    normalerweise hätte ich sofort „Akku-pack“ gerufen. Der Hinweis auf das direkt zuvor durchgeführte Firmware-Upgrade irritiert mich allerdings ein wenig.

    Das Geräusch an der Tür bei der Öffnung, lässt mich darauf tippen, dass generell mit den Einstellungen alles in Ordnung ist… aber die Spannung einbricht, sobald die Last geschaltet wird. Das ist auch der einzige Fehler/Ursache hinsichtlich des DoorMaster, die ich bis jetzt in der Praxis erlebt habe.

    .. es sei denn in den Einstellungen für den DoorMaster (Admin / Hardware) wurde irgendwie von Schalten durch Eigen-Versorgung (Batterie) auf das einer Fremdspannung umgestellt?

    Ich habe gerade keinen DoorMaster zur Hand und habe die entsprechende Einstellung sehr selten gesehen (normalerweise stellt man ja nicht auf Fremdspannung, denn um diese nicht zu benötigen, hat man sich ja für den DoorMaster entschieden).

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.