Mobotix Kamera auf NAS aufzeichnen / auf externen Dateiserver speichern

CamTelligence >> Mobotix Forum >> Mobotix NAS, Aufzeichnung, Speichern externer Datei-Server >> Mobotix Kamera auf NAS aufzeichnen / auf externen Dateiserver speichern

Dieses Thema enthält 24 Antworten und 9 Teilnehmer. Es wurde zuletzt aktualisiert von  RaPa vor 1 Woche, 1 Tag.

Ansicht von 25 Beiträgen - 1 bis 25 (von insgesamt 25)
  • Autor
    Beiträge
  • #1301

    Torben Vanselow
    Keymaster

    Hier das erwünschte Video-Tutorial zur Einrichtung einer NAS als externen Datei-Server für Mobotix-Kameras. In der Video-Anleitung werden folgende Themen abgedeckt:

    • Einrichtung der NAS (Network Attached Storage – Synology)
    • Entsprechende Einstellungen auf der Kamera
    • ManagementCenter (MxMc) für Wiedergabe einen direkten Weg zur NAS weisen

    Übrigens: Dies und vieles mehr können wir per Fernzugriff (Teamviewer) für Sie erledigen

    #1303

    ElektrikerBS
    Teilnehmer

    Herzlichen Glückwunsch zu der ersten deutschen Anleitung zur Speicherung auf einer Nas im gesamten www!!! 11 von 10 Punkten von mir!

    Danke, Danke, Danke, Danke hoch 10

    #1445

    MobotixFan
    Teilnehmer

    Super Anleitung mit praxisrelevanten Hinweisen.

    Heutige SOHO-NAS bieten dreistellige TB an Speicherplatz und mit dem Speicherbedarfsplaner läßt sich sehr einfach der Bedarf abschätzen.

    Früher war das MxFSS-Archiv auf 1TB oder 4TB begrenzt, glaube ich mich zu erinnern. Existiert bei den aktuellen Kameras der x5er- und x6er-Reihe mit aktueller Kamera-Software (4.4.2.73 bzw. 5.1.0.99.r3) ein oberes Limit für die MxFFS-Archivgröße?

    Vielen Dank und viele Grüße, ein MobotixFan

    #1484

    Torben Vanselow
    Keymaster

    Hallo MobotixFan,

    Eine Limitierung oder maximale Kapazität hat es hinsichtlich der Aufzeichnung von Videodaten durch MxFFS meines Kenntnisstandes nach niemals gegeben. 

    Wahrscheinlich liegt hier eine Verwechselung mit der maximalen Größe des File-Containers vor. Nach Erreichen der Größe von ca. 4 GB wird ein neuer File-Container erstellt, welcher dann ebenfalls auf bis zu 4 GB wachsen kann. Dieser Prozess wiederholt sich fortlaufend und ist nur durch die tatsächliche Kapazität des Speicher-Volumens begrenzt.

    Der große Vorteil des MxFFS gegenüber dem früheren Verfahren (MxFileServer), liegt in der immensen Reduzierung der einzelnen Files (Dateien). Bekanntermaßen haben viele Datenträger-Formate (Dateisysteme) bei sehr hohen Anzahlen von einzelnen Dateien mit drastisch erhöhten Ladezeiten (tatsächlich aber Suchzeiten) zu kämpfen. Ältere Dateiformate stießen auch schnell auf Begrenzungen hinsichtlich der maximalen Größen einzelner Dateien und Partitionen.

    Früher / MxFileServer: Eine Bewegung der Schreib-Lesekopf-Einheit in der Festplatte je MxPeg-Sequenz (ein Vollbild mit Differenzbild-Informationen für einige Sekunden) und dann Lesen/Schreiben.

    Heute / MxFFS: Transfer von Videodaten theoretisch von bis zu 4 GB, bevor die Schreib-Lesekopf-Einheit sich zum Suchen und Andocken an der nächsten Datei wieder bewegen muss.

    Ergebnis = Bis zu 60-fache Wiedergabegeschwindigkeit und längere Lebensdauer der HDD Festplatten.

    Da Sie aber frei in der Wahl Ihrer Speichermedien sind, könnte das entsprechende Ziel-Volumen unter Umständen Begrenzungen durch das verwendete  Dateisystem unterliegen. Die Maximalen Größen von Dateien und Partitionen aller Dateisystem aufzulisten wäre aber nicht zielführend, da diese theoretischen Größen meistens wiederum durch die jeweiligen Betriebssysteme begrenzt werden. Eine entsprechende  Liste wäre also lang.

    Vereinfacht: Hat der Server oder die NAS ein gültiges Volumen mit einer Größe von über 4TB erstellt, dann ist dieses auch für MxFFS nutzbar.

     

    #2124

    Aldebaran58
    Teilnehmer

    Vorab erstmal viele Dank für das prima Video-Tutorial. Leider klappt bei mir der Abschluss in den Aufzeichnungseinstellungen nicht. Beim umstellen auf das NAS wird bei „MxFFS-Schlüssel“ gegraut „Schlüssel“ angezeigt und und das „Geräteverzeichnis“ bleibt  nach längerer Suche leer.

    Bei mir läuft das MxCC auf einem MacBook Pro. Ich hab mich an die Anweisungen im Video gehalten, der einzige Unerschied ist, dass der Kameraname nicht der IP-Adesse entspricht, sondern eine mnemonische Zuweisung erhalten hat, damit ich sie am Text erkenne. Woran kann es liegen, dass die NAS Optimierung nicht klappt? Die Speicherung auf dem NAS erfolgt einwandfrei, nur  das auslesen der Daten erfolgt noch über die Kamera.

    Herzlichen Dank vorab und beste Grüße – Klaus

    #2128

    Torben Vanselow
    Keymaster

    Hallo Klaus,

    MxCC? Oder MxMc – wie im Video empfohlen?
    Lief die Kamera früher mal unter einer älteren Software-Version älter als 4.4.0.31?

    Hat der Test (Admin Menü / Speichern auf externem Dateiserver) funktioniert? Wenn ja, aber die genau selben Daten vom MxMc nicht funktionieren, müsste der Fehler bei Gruppe MacBook/ MxMc liegen. Gibt es irgendwo einen Proxi? Ist die NAS im MxMc, wie im Video erklärt, als Netzwerkfreigabe eingerichtet? Mapped Drives werden in den meisten Fällen Fehler verursachen.

    Hat der Test der Server-Einstellungen im MxMc (beim hinzufügen des Speicherpfades) funktioniert?

    Wurde die IP-Adresse gegen einen Namen getauscht nachdem die Kamera das erste Ereignis auf der NAS abgelegt und somit den Ordner erstellt hatte?

    #2134

    Aldebaran58
    Teilnehmer

    Hallo Torben,

    ich beantworte mal in Reihenfolge Deiner Fragen.

    1. es ist MxMC (Tippfehler von mir, bitte um Nachsicht)
    2. Kamera wurde 2014 in Betrie genommen und lief bis kürzlich unte MxEasy… – frühere SW-Releases wurden immer up-to-date gehalten, ob dort schon <= 4.4.0.31 lief, entzieht sich leider meiner Kenntnis (bin Privatperson und hab da nicht drauf geachtet)
    3. Test läuft einwandfrei – kein Proxi – als Netzwerkfreigabe eingerichtet, Test dort auch erfolgreich
    4. Bez. „Wurde die IP-Adresse gegen einen Namen getauscht nachdem die Kamera das erste Ereignis auf der NAS abgelegt und somit den Ordner erstellt hatte?“ hab ich viel rumexperimentiert (sowohl im Admin Menü über Browser als auch in MxMC mehrfach geändert). Unter „Ethernet Schnittstelle“ im „Admin Menü“ habe ich den Kamera-Namen mnemonisch vergeben. Gibt es hier zum testen eine Reihenfolge einzuhalten?
    5. Was mir auch aufgefallen ist: die Kameras (15D-SC) als auch MxMC sind auf dem aktuellsten Stand (letzter Update MxMC noch gestern nacht), aber bei Configversuch in MxMC bekomme ich die Fehlermeldung, dass die Kamerasoftware veraltet sei… – merkwürdig.

    Herzliche Grüße vom Niederrhein- Klaus

     

    #2141

    Torben Vanselow
    Keymaster

    Hallo Klaus,

    bei uns ist gerade Familienzeit angesagt, darum nur eine kurze Antwort… und dann ein paar Tage Pause von meiner Seite.

    2014 – d.h. die Kamera hatte ursprünglich eine Firmware älter als 4.4.0.31. D.h. trotz eines Upgrades auf die neue Firmware wurde die SD-Karte in einem alten Datei-Format formatiert. Diese würde ich nun auf jeden Fall neu formatieren. Hier könnte eventuell schon das Problem liegen.

    Um dies tun zu können, muss das Primärziel auf keine gesetzt werden, setzen, schließen, ok, Neustart.

    Definitiv, wie im Video, dann Primärziel SD-Karte und MxFFS-Archivziel SMB/CIFS. (Für zukünftige Leser – hier wird sich etwas ändern und man stellt in naher Zukunft auch bei 14/15er Kameras stattdessen Buffered Archive ein).

    Gute Idee mit den Upgrades – hätte ich als nächstes empfohlen.

    Mx-Easy? Schlechte Nachricht – Ich empfehle die Kamera komplett zurückzusetzen, MxEasy zu deinstallieren (und jegliche Erinnerungen seiner Existenz auch aus dem eigenen Gedächtnis zu löschen 😀 und frisch anzufangen 🙂 ) hier lesen warum.

    Frohe Weihnachten

    #14597

    legro
    Teilnehmer

    Hallo Torben,

    alle meine Versuche, Daten in MxFFS auf einer von einer Fritz!Box bereitgestellten  Freigabe zu speichern, scheiterten.

    Meine Versuche ..

    • Benutzer MxNW eingerichtet
    • Für den Benutzer NAS-Zugriff erteilt. MxNW darf auf alle Verzeichnisse zugreifen.
    • Auf oberster Ebene ein Verzeichnis MxNordWest auf Fritz.nas eingerichtet
    • In einer D16B Kamera habe ich einen entsprechenden Zugriff auf eine  CIFS Freigabe auf die Fritz!Box eingerichtet

    Die Fehlermeldung lautet, dass ich vermutlich einen falschen Freigabename verwende.

    Ich bin ratlos.

    #14604

    legro
    Teilnehmer

    Meine Anfrage hinsichtlich Fritz!NAS hat sich erledigt.

    Die Freigabenamen müsse wie unter einem FTP-Zugriff mit einem vorangestellten „fritz.nas“ referiert werden.

    #14784

    Torben Vanselow
    Keymaster

    Hallo Legro,

    sage bitte gerne in ein paar Wochen/Monaten Bescheid, wie deine Erfahrungen mit dem Speichern von Mobotix auf dem Fritz!NAS sind.

    Bisher habe ich immer davon abgeraten – aber eben deshalb auch seit einigen Jahren keine aktuellen Erfahrungen. Für mich war die FritzBox bisher einfach nicht leistungsfähig genug für derlei Aufgaben .

    #14833

    legro
    Teilnehmer

    Eigentlich habe ich gar nicht vor(gehabt), die Fritz!Box als NAS zu verwenden. Da ich um Hilfe hierzu gebeten wurde, habe ich mit meinen T25, 2 x D16B und M16 Kameras und der Fritz!Box 7590 einmal entsprechende Testkonfigurationen eingerichtet. Auch das MxMC habe für die verschiedenen Zugriffe auf MxFFS Speicher (Playback, Recherche) konfiguriert. Aber ich kann die gesamte Einrichtung gerne über einen längeren Zeitraum belassen und Dir meine Erfahrungen berichten.

    Hier erste Erfahrungen ..

    Die FB 7590 verfügt über zwei recht leistungsfähige USB 3.0 Ports.

    Tests, in denen ich ein HD Video (720p) aufzeichnete und gleichzeitig ein zweites abspielt, brachte die FB 7590 nicht in Verdrückung. Eine ebenfalls verfügbare 7490 zeigt hierbei – wenn auch in äußerst geringem Maße – Schwächen.

    Gleich welche Speichermedien (Festplatten, USB Sticks, ..) ich auch verwendete,  konnte ich beim Betrieb der vier Mobotix Kameras keine Engpässe feststellen. Das habe ich auch nicht anders erwartet, da ich bisher nur als Primärziele SD-Karte und SMB/CIFS Dateiserver verwendet habe. Engpässe sollten höchstens bei gepuffertem MxFFS oder direkten datenintensiven Zugriffen durch das MxMC zu befürchten sein.

    Bei der T25 sind mir jedoch einige Einschränkungen aufgefallen. Beispielsweise ist die Option gepuffertes MxFFS nicht möglich. Liegt das an dem verwendeten P3 Prozessor?

    #15019

    legro
    Teilnehmer

    Meine letzte Frage kann ich mittlerweile selbst beantworten. 😉

    Mit dem neuen Firmware-Update funktioniert gepuffertes MxFSS auch bei Kameras mit P3-Prozessor.

    #15062

    Torben Vanselow
    Keymaster

    Das wäre nett – die Frage wird öfters an mich herangetragen und ein paar Dauertest-Werte wären wertvoll.

    Ja – die neue Firmware-Version MX-V4.7.2.18 für P3-Kameras ist da (x4 – x5 Modelle)

    Einige der neuen Features sind: Buffered MxFFS (nur für x5-Modelle), konfigurierbar durch MxMc (ab v1.8) und erzwungene Änderung des Passworts.

    #15770

    DrobenOben
    Teilnehmer

    Tolle Anleitung Herr Vanselow. Hat beim ersten Mal geklappt!

    #15817

    legro
    Teilnehmer

    Hier nun mein erster Bericht ..

    Wir haben vier Kameras in Betrieb 2xD16(B), 1xM16 und 1xT25. Von den vier Optionen der Bild- und Video-Verwaltung kommen im Zusammenhang mit einer NAS Station nur drei Optionen in Frage:

    • NAS als File Server
    • primäres Ziel SD + NAS als MxFFS-Archiv
    • NAS mit MxFFS-Container als primäres Ziel + SD-Karte als redundanter Speicher

    Wir haben die zweite Option realisiert. Bei der Einrichtung gab’s direkt erste Probleme. So kann die Freigabe einer Fritz!Box kann nicht unter dem sog. Freigabename angesprochen werden, sondern man muss das Präfix fritz.nas voranstellen, also ganz so, wie man eine NFS-Ressource referieren würde:  fritz.nas/<Freigabename>. Obwohl der Test während der Einrichtung erfolgreich verlief, scheiterte zunächst einmal der Zugriff über das MxMC auf das MxFFS auf der NAS-Station. Der Hintergrund: Das MxFFS liefert den Fehler ..ungültiger Pfad.., wenn das Archiv noch leer ist – die Kameras also noch nichts in dem Archiv abgelegt haben.

    Unsere ersten Erfahrungen sind äußerst zwiespältig. Beim Starten und beim Neupositionieren der Wiedergabestelle lädt das MxMC im Playback-Modus offenbar erst einmal einen größeren Datenblock aus dem MxFFS – und das kann dauern. Anschließend läuft die Wiedergabe flüssig und auch höhere Wiedergabegeschwindigkeiten sind kein Problem – ja, bis ein weiterer Block nachgeladen werden muss.

    Worauf ich mir einfach keinen Reim drauf machen kann, ist, dass diese Vorgänge bei der T25 deutlich hakeliger verlaufen als bei den übrigen Kameras. Obwohl der Zugriff doch eigentlich direkt auf das MxFFS-Archiv erfolgt, scheint auch die jeweilige Kamera ihre Hände im Spiel zu haben.

    Dürften die langen Ladezeiten bei uns durch unser Heimnetz bedingt sein, so sollten die Unterschiede bei den Kameras (T25 versus D16B, M16) ggf. durch die unterschiedlichen CPUs bedingt sein. So verfügen die D16B und M16 über eine Zwei-Kerne-CPU, die T25 nur über eine CPU mit einem Kern.

    Unser Heimnetz bedarf in der Tat dringend einer Überarbeitung. Zwar verfügen die Switches über 1000Base-T, VLANs und PoE, aber einige Kabelstränge stammen noch aus den 1990-er Jahren und dürften somit nur CAT3 sein. Keinesfalls dürfte es an der Fritz!Box liegen, die wir sogar mit zwei HD-Streams belasten können, ohne dass sie in die Knie geht. Hinsichtlich der Einflüsse der Kameras könnte ja Torben bei der Entwicklungsabteilung einmal nachhaken. 😉

    Vermutlich dürfte die letzte Option aus der obigen Aufzählung dieselben Ergebnisse einbringen, sodass ich mich demnächst einmal an das Testen der ersten Option begeben werde. 

    #15819

    ImFokus
    Teilnehmer

    Hallo Legro,

    verstehe ich es richtig: es ist eine Fritz!Box mit Festplatte als NAS System im Einsatz? Wenn ja, dieses Konstrukt protzt nicht Geschwindigkeit.

    Eine CAT3 Leitung kann nur 100MBit, also grade mal 8-10MByte/s brutto (100MBit/8 netto). Stelle ich mir dann noch ein Fritz!box vor, dann hat man hier ein Nadelöhr. Ich jedenfalls habe mit einer T25 im GBit Netzwerk und QNAP oder C-MOR keine langen Wartezeiten. Aber es ist auch so,  dass die zwei CPU Kerne einen Einfluß auf die „Schwuppdizität“ haben.

    Gruß J

     

    #15821

    Torben Vanselow
    Keymaster

    Hallo ImFokus und willkommen,

    ich gebe Dir erstmal vollkommen recht – jedoch muss ich Legro hier in Schutz nehmen.

    Ich hatte ihn (weiter oben) gebeten, nach einigen Wochen Dauertest, seine Erfahrungen mit der Fritz!Nas zu teilen. Seit Jahren rate ich von solchen leistungsschwachen Speicherzielen ab.

    Allerdings entwickelt sich Technik ja auch weiter und man sollte hin und wieder sondieren, ob eigene Aussagen überhaupt noch aktuell sind.

    Die Test-Resultate scheinen aber zu bestätigen, dass eine Fritz!NAS weiterhin nicht die richtige Lösung für Video-Management-Systeme ist.

    #15822

    legro
    Teilnehmer

    Testen ist am besten. 😉

    Die Kameras sollten eigentlich keinen Einfluss haben, da doch (angeblich) ausschließlich auf MxFFS-Daten im NAS System zugegriffen wird. Aber – wie oben geschildert – geben mir Beobachtungen diesbezüglich Rätsel auf (Hier hoffe ich noch auf Torben). Mithin sollte auch die Anbindung der Kameras an das NAS über CAT 3 (Teil)Strecken keine Auswirkungen aufweisen, da die Kameras ohnehin nur 100BaseT-Verbindungen aufbauen können.

    Also habe ich weiter getestet, indem ich zwischen Fritz!Box 7590 und MacBook Pro (mit MxMC) nur WLan ac Standard als Verbindung verwandte. Sukzessive habe ich die Entfernung MacBook/Fritz!Box von 1,5m bis 8m (Sichtverbindung) vergrößert. Die Ergebnisse scheinen eindeutig: Der Flaschenhals ist nicht die Fritz!Box, sondern die WLan-Verbindung, die immerhin ja mehr als 1Gb/s (brutto) bringen sollte: Bis 2m läuft alles sehr schnell mit minimalen Verzögerungen bei Neupositionierungen der Wiedergabestelle; aber je größer die Entfernung wird, desto mehr nähere ich mich oben geschilderten Verhältnissen. Ein Test mit Kabelanbindung zwischen Fritz!Box 7590 und MacBook Pro werde ich mir daher ersparen.

    #21281

    thomas.galster
    Teilnehmer
    Hallo Legro,
     
    vielen Dank für Deinen Bericht, der mir bestätigt, dass mein Vorhaben funktionieren kann. 
    Denn seit geraumer Zeit versuche ich, meine Videodaten von einer Q25 auf einer Fritz!NAS 7490 abzulegen. Leider scheitere ich immer daran, dass die Kamera eine Fehlermeldung zurückgibt (siehe unten). 
    Ich habe bei Primärziel SD-Karte angegeben und bei MxFFS-ArchivzielSMB/CIFS-Dateiserver.
    Den Dateiserver erkennt das System.
    Benutzername und Passwort habe ich eingerichtet.
    Auf der Kamera läuft das Release MX_system_4_7218.mpl
     
    Folgende Fehlermeldung erhalte ich:
    <h3>*******</h3>
    <h3>Dateiserver-Logfenster</h3>
    <b>Hinweis:</b> Während der Test läuft, werden im <i>Hauptfenster</i> keine Ausgaben angezeigt!

    <i>Dateiserver-Test wird gestartet.</i>
    
    Es wird versucht, "fritz.nas/Dokumente" auf „Fritz-Basisstation" mit "CIFS" einzubinden.
    Fehler beim Einbinden von Ordner/Freigabe.
    Fehler: 6
    You have probably entered a wrong share name!
    
    
    <b>Testergebnis:</b>
    Der Dateiserver kann <b>nicht</b> verwendet werden!
    
    <h3>*******</h3>

     
    Der Ordner existiert jedoch und ich kann mit meinem iMac auch ohne Probleme darauf zugreifen. Hast Du mir einen Tipp, was ich noch konfigurieren kann, so dass der Zugriff gelingt? Sind auf der Fritz.Box irgendwelche Freigaben erforderlich?
     
    Danke für eine kurze Rückmeldung!
    #21859

    legro
    Teilnehmer

    Seit ewigen Zeiten bin ich mal wieder hier zurück. 😉

    Zuerst einmal meine besten Wünsche an dich, lieber Torben, zur Gründung deiner eigenen Firma. Ich wünsch dir von Herzen viel Erfolg.

    Bei mir diente nun monatelang die Fritz!Box 7590 in Verbindung mit einem USB(3.0)-Stick von SanDisc  als NAS-Ersatz. Das hat, wie ich oben schon berichtete, richtig gut funktioniert. Seit vier Tagen habe ich nun ein Problem, das ich noch nicht zu beseitigen weiß.

    Alle vier Kameras melden „Samba/CIFS is currently not running!“

    Hintergrund ..

    Vor vier Tagen sollte unser DSL-Zugang auf VDSL umgestellt werden. Hierzu musste die Fritz!Box 7590 neu konfiguriert werden. Nachdem wieder alle Freigaben und Zugriffsrechte eingerichtet sind, funktioniert dennoch nichts. Alle Kameras melden obigen Fehler.

    #21867

    Torben Vanselow
    Keymaster

    Willkommen zurück Legro! … und vielen Dank für die guten Wünsche 🙂

    Wenn alle vier Kameras den selben Fehler melden, dann können wir uns wohl darauf verlassen, das aus Sicht der Kameras der SMB/CIFS nicht läuft.

    Ich hatte kürzlich nur einen Fall, bei welchem, nach Upgrade auf die neuste Firmware (Kamera), SMB/CIFS auf einem Windows-Server nicht mehr funktionierte. 

    Die Entwicklung (Mobotix) hatte, eigens für diesen Kunden, ganz schnell eine Test-Firmware mit Bug-Fix zur Verfügung gestellt (Hut ab Mobotix!!).

    Hattest Du im Zuge der kürzlichen Konfigurationsarbeiten auch die Firmware der Kameras upgedated?

    Wenn nicht, wird das ganze wohl auf Seiten der Fritzbox zu klären sein.

    #21870

    legro
    Teilnehmer

    Hallo Torben,

     

    vielen Dank für deine ausführliche Antwort.

    Alle unsere Kameras befinden sich jeweils auf dem neuesten Stand. Daran sollte also nicht liegen.

    Vorgeschichte ..

    Seit Montag letzter Woche ist unser DSL-Anschluss mausetot. Die Umstellung von DSL auf VDSL MagentaZuhause Regio ging kräftig in die Hose. Es ist noch kein Termin in Sicht, wann unser Festnetzanschluss (wieder) eingerichtet werden kann.

    Ab Donnerstag begann ich nach einer Notlösung zu suchen. Nach schier unzähligen (Fehl))Versuchen ist es mir gelungen, aus drei Zutaten eine Notlösung zu basteln: Fritz!Box 7590 + MultiSIM + Speedstick LTE V. Seit Sonntag Abend war es glücklicherweise soweit: Alle Leistungsmerkmale (Internetzugang, LAN-Zugriff von Außen, VPN, Telefonie, ..) funktionieren über Mobilfunk. Die Telekom gewährt mir als Ausgleich bis auf Weiteres ausreichend mobiles Datenvolumen.

    Als ich dann unsere Mobotixanlage inspizierte, sah ich die nächste Katastrophe auf mich zukommen: Alle vier Kameras melden, dass weder SAMBA- noch NFS-Server verfügbar sind.

    Deine Einschätzung, dass (natürlich!) bei den Kameras alles in Ordnung ist, teile ich mittlerweile. Ich vermute die Fehler in der Fritz!Box. Mein Eindruck ist, dass vermutlich eine solche redundante Lösung, die sich auch noch bei DSL-Ausfall automatisch aktivieren soll, kaum jemand bisher ausprobiert haben mag. So ein Rumgefrickel kenne ich ansonsten bei Fritz!Boxen nicht.

    Wenn du für deine Kunden ggf. auch so etwas mal benötigen solltest, findest du hier meine Dokumentation über mein Vorgehen.

    Es wird wohl das Beste sein abzuwarten, bis unser DSL-Anschluss wieder funktioniert. Dann kann ich ohne große Rücksicht auf die derzeit aktiven Einstellungen in der Fritz!Box rumkonfigurieren.

    #21872

    Torben Vanselow
    Keymaster

    Hallo Legro,

    danke für Dein Feedback. 

    Ich möchte nur noch kurz ein eventuelles Missverständnis klären:

    als ich sagte:

    Torben: Ich hatte kürzlich nur einen Fall, bei welchem, nach Upgrade auf die neuste Firmware (Kamera), SMB/CIFS auf einem Windows-Server nicht mehr funktionierte. 

    .. meinte ich das eben dieses Update auf den neusten Stand den Fehler verursachte.

    Legro: Alle unsere Kameras befinden sich jeweils auf dem neuesten Stand. Daran sollte also nicht liegen.

    … lässt eine Möglichkeit offen, dass es eben genau hieran liegen könnte, wenn auch nur eine kleine. Bei einem anderen Kunden hatten wir auf eine alte Firmware downgegraded und den Fehler so als Bug isoliert.

    #21873

    RaPa
    Teilnehmer

    Der Kunde war ich wohl 🙂

    In der neuen FW MX-V4.7.2.34 zu den x25 Modellen etc. vom 31.07.2019 steht in den Releas-Notes:

     

    • Fehler beim Verbinden mit manchen CIFS-Dateiserver. Die Speicherung mit einem CIFS-Server wurde auf einigen Servern mit der Meldung „Protocol version or operation is not supported!“ abgebrochen.
    • NTML-Modus für CIFS-Dateiserver. Die Auswahl des NTLM-Authentifizerungmodus für die CIFS-Dateiserver ist wieder im Dialog Admin Menu‌‍ > Speicherung auf externem Dateiserver / Flash-Medium auswählbar. Um diese Option zu sehen, muss der Dialog durch Klicken auf Mehr unten im Dialog erweitert werden

    Also wurde da das Problem offenbar gefixt.

    In der Version MX 5.2.4.15 x26 zu den x26 Modellen etc. vom 31.07.2019 scheinbar wohl (noch) nicht.

Ansicht von 25 Beiträgen - 1 bis 25 (von insgesamt 25)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.