LM16D – Probleme mit SMB NAS Aufzeichnung

Dieses Thema enthält 1 Antwort und 2 Teilnehmer. Es wurde zuletzt aktualisiert von  Torben Vanselow vor 1 Woche.

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)
  • Autor
    Beiträge
  • #21358

    support
    Teilnehmer

    Hallo, wäre super, wenm uns jemand mit folgendem Problem helfen könnte!

    VPN Verbindung zu einer Zyxel Firewall ist hergestellt, Verbindung funktioniert. Benutzer für Mobotix ist am NAS ist eingerichtet, Rechte entsprechend gesetzt -> Testprozedur ist erfolgreich (siehe Anhang)

    (SMB Share  auf einem Synology NAS, alle Testvorgänge sind dort ordnungsgemäß protokolliert)

    Speicherung der Konfig und Neustart nach Änderung des Speicherziels wurde durchgeführt. Allerdings scheint es ein Problem bei der Initialisierung zu geben.

    Im Kamerastatus steht immer – init external recorder. Speichergröße wurde auf 1TB und testweise auch auf 10GB eingeschränkt, aber dieser Status ändert sich auch nach Stunden nicht.

    Kamera läuft „scharf“ gestellt, Events werden ausgelöst, aber in den Share wird nichts augenommen.

    Im SMB Share legt die Kamera einen Ordner an, und darin liegt ein .erinfo.tmp mit 0 Byte und ein log.txt mit folgendem Inhalt:

    2019-06-07 10:41:12 LM16D-Sec-DNight-D041N041 ‚/.erdinfo‘ not found

    2019-06-07 10:41:12 LM16D-Sec-DNight-D041N041 force scanning file system …

    2019-06-07 10:41:15 LM16D-Sec-DNight-D041N041 finished! (no sequence found)

    Auf SD Karte funktioniert alles ganz normal. LTE Verbindung ist auch in Ordnung. Download über das Kamerawebinterface mit etwa 1Mbyte/s.

    Diese Schritte bzgl. Rebuild von .erdinfo haben wir auch versucht, hat aber nichts geändert. Es scheint als würde .erdinfo gar nie richtig angelegt.

     

    #21361

    Torben Vanselow
    Keymaster

    Hallo Support,

    hmmm.. schwierig für eine „Forum-Diagnose“ aber hier erstmal ein Anfang:

    • es scheint sich um ein Produkt der Firma KlugKist zu handeln, dort sollten Sie auch Support bekommen
    • die erdinfo.tmp und die Abwesenheit der tatsächlichen .erdinfo Datei, bestätigt die nicht abgeschlossene Initialisierung des Shares als Aufzeichnungsziel!
    • ich kenne dieses Problem hauptsächlich bei A) Versuchen ein NFS-Share (als SMB / CIFS) zu verwenden und B) viele ISP blockieren SMB direkt über’s Internet – aber Eure VPN sollte dies umgehen.
    • die Initialisierung könnte übrigens tatsächlich irgendwann doch noch abschließen – nach Tagen – alles schon erlebt

    Das sind jetzt aber trotzdem Probleme, welche aufgrund von Kombinationen diverser Geräte, sehr selten vorkommen – da gibt es keinen schnellen Tipp aus dem Nähkästchen außer:

    • ich würde jetzt erstmal erdinfo.tmp löschen und die Kamera neustarten
    • im zweiten Step (falls der erste nichts brachte) den Rootordner der Kamera (LM16D-Sec-DNight-D041N041) komplett löschen – natürlich während die Kamera nicht versucht zu schreiben (Kamera unscharf, Aufzeichnung unscharf oder Verbindung getrennt)

    Das Wichtigste noch hinterher – ich verwende das angewendete Speicherverfahren …. nie. Bitte mal bei KlugKist nachfragen, ob Sie das MxFileServer-Verfahren aufrund irgendwelcher, für UMTS/LTE-spezifischer Erfahrungen verwenden.

    Das zuverlässigste Speicherverfahren ist MxFFS. Dieses verwenden Sie derzeit nicht – sonst gäbe es eine andere Ordnerstruktur und gar kein erdinfo. Vielleicht liegt hierin die Lösung.

    Wie dieses eingestellt wird, sehen Sie schon in unserem ersten Beitragsvideo: https://www.camtelligence.de/forums/topic/erster-beitrag-test/

    Allerdings haben Sie bereits das FileSerer-Verfahren und das MxFFS (durch Speichern auf die SD-Karte) verwendet und sollten sicherheitshalber, nach geänderten Einstellungen, zusätzlich die SD-Karte formatieren und das Root-Verzeichnis der Kamera auf der NAS löschen.

    Gerne Feedback geben, wie es läuft!

Ansicht von 2 Beiträgen - 1 bis 2 (von insgesamt 2)

Du musst angemeldet sein, um auf dieses Thema antworten zu können.